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ActivInspire 1.6 Update

Promethean continues to evolve the ActivInspire software to maximize functionality, simplify lesson 
preparation, and enable you to deliver dynamic interactive lessons. There are several new tools available in 
version 1.6 of the ActivInspire software, in addition to some enhanced functionally within existing features.

This addendum contains information about the new and updated features in ActivInspire 1.6 and step-by-
step instructions for using them. 

The first section, `New Tools`, introduces the new features, including Page Extender and Equation Editor 
capabilities. The second section explains the enhancements that have been made to existing tools included 
in the Core Essentials and Beyond the Essentials manuals. For easy reference, the corresponding manual and 
page number are listed next to each feature for access to a full description of the tool.
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New Features
New Features
With the release of ActivInspire Version 1.6 you will find a number of exciting new features and functionality. 
!ese new capabilities are explained in this section of the ActivInspire v1.6 Addendum. 

 Automatic Software Upgrade Notification

ActivInspire 1.6 offers an automatic notification of software upgrades upon startup. !is option requires an 
internet connection. To disable/enable this option:

Choose Edit>Profiles.
Choose the ‘Settings’ tab.
Select ‘Online Settings’ from the menu on the left side of the ‘Edit Profiles’ Dialog Box.
Place a check in the ‘Check for software update on startup’ box to enable, Remove the check  
to disable. 

Pen Modifier Tool

!e Pen Modifier tool offers options to create lines and simple shapes when 
used in conjunction with the annotation tools. Objects created using the Pen 
Modifiers are annotations and default to the Top layer of the flipchart page.

!e Pen Modifiers are only available if an annotation tool is currently active. 
!e annotation tools are the Pen, Highlighter, and Magic Ink.  

Choose the desired annotation tool.
Click the Tools icon on the Main toolbox. 
From the drop-down menu choose Pen Modifiers. !e Pen Modifier 
toolbox will be displayed.
Choose the desired modifier. !e selected modifier’s icon will be 
highlighted with the Pen Modifier toolbox.
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New Features
Set the desired width of the annotation from the Preset Widths or the Pen Width Slider. Choose the 
desired color from the Color Palette.
Place the cursor on the flipchart page. Click and drag to draw. Release the mouse click when the shape or 
line reaches the desired size.

!e Pen Modifier toolbox options remain available for use until a tool other than an annotation tool is selected. 
To draw freehand while the Pen Modifier toolbox is active, click again on the currently selected modifier to 
toggle it off. !e annotation tool will draw freehand until a modifier option is again selected.

!e Line-Chain modifier can be used to draw irregular shapes or lines. 

Activate an annotation tool.
Select ‘Pen Modifiers’ from the Tools menu.
Select the ‘Line-Chain Shape’ option from the Pen Modifier toolbox.
Move the cursor onto the page and apply a single mouse click to establish the start point for the shape or 
line. 
Move the cursor to the point where the line is to change direction. A straight line follows the cursor.
Apply a single mouse click. Move the cursor to the point where the next direction change is to occur. 
Apply a single mouse click. !e straight line continues to this point.

To create a irregular shape, continue to move the cursor, applying a single 
mouse click at the point of each direction change required to draw the 
desired shape. When the cursor is clicked at the start point of the shape, 
the shape is complete and the line is released from the cursor.
To create an irregular line, continue to move the cursor, applying a single 
mouse click at the point of each direction change required to draw the desired irregular line. When 
the line is as required, double-click. !e line is released. 

Objects created using pen modifiers are edited in the same manner as all other annotation objects.

Note: A profile can be edited to add the Pen Modifiers tool to the Main toolbox for easy access. Choose Edit>Profiles>Commands to 
make changes to a profile’s toolbox. 
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New Features

Page Turn Effects

Page Turn Effects are a property of each profile’s settings. "e default page turn setting for all the profiles in 
ActivInspire is ‘None’.  You can choose to change a profile’s default setting to one of several effects so that 
when that profile is active, the selected effect is applied each time a page is turned.

It is also possible to edit the properties of an individual flipchart 
page so that it turns with a specified effect. When a page turn 
effect is set within the page properties, the page setting will 
override the active profile. 

To edit a profile’s ‘Page Turn Effect’ setting:

Choose Edit>Profiles.
Choose the ‘Settings’ tab.
In the Profiles drop-down menu, choose the profile to be 
edited. 
From the left side of the Edit Profiles box, choose 
‘Flipchart’.
Click the Browse button next to ‘Default page turn effect’ 
to display the ‘Choose a page turn effect’ Dialog Box.
Scroll through the options. Click on a thumbnail to select 
it and to view an example of the effect. 
Once the desired effect has been selected, click ‘Done’ to close the dialog box.
Click ‘Done’ to close the ‘Edit Profiles’ Dialog Box. 

Note: "e ‘Page turn duration’ setting may be altered by using the slider to lengthen or shorten the timing of the effect. 
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New Features

To quickly change the page turn effects for the currently active profile:

Choose View>Page Turn Effects to display the ‘Choose a page turn effect’ 
Dialog Box.
Scroll through the options. Click on a thumbnail to select it and to view an 
example of the effect. 
Once the desired effect has been selected, click ‘Done’ to close the dialog box.

Note: All flipcharts displayed when this profile is active will turn with the selected page turn effect. 

Note: Page turn effects will not be applied if Page Properties>Tools is set to open a tool on the next 
accessed page. 

"e Page Turn Effects Property for an individual flipchart page is located in the 
Properties Browser. "e default property is ‘None’. "is allows the page effect to be 
based on the current profile’s setting.

To set a specific page turn effect to an individual page:

Choose View>Browsers. 
Select the Property Browser.
Click the Browse button next to ‘Page Turn Effect’ to 
display the ‘Choose a page turn effect’ Dialog Box.
Scroll through the options. Click on a thumbnail to select 
it and to view an example of the effect. 
Once the desired effect has been selected, click ‘Done’ to 
close the dialog box.

When the page is turned, the defined page turn effect will be 
applied instead of the effect designated by profile settings.

Note: A page maintains all property settings when saved as a resource, 
moved within a flipchart, or copied to another flipchart.
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New Features

Equation Editor

!e Equation Editor allows you to create equations and formulas and add them to the flipchart page.  Equations 
may be created away from the board using your computer keyboard or while at the board using the On-screen 
Keyboard with your Equation Editor tool. 

To create an equation:

Choose Main Menu>Insert>Equation.  !e cursor will change to the pi symbol indicating that the Equation 
Editor tool is chosen.
Click on the flipchart page in the area where you wish to place the equation. 
!e Equation Editor palette will launch displaying a ribbon of equation building options.  
Select an option from the ribbon that meets your need. A drop-down menu will display a sub-set of 
options. Select from many different equation building symbols including, exponents, square roots, fractions, 
and divisions to name a few. 
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New Features
Click on the required symbol or math structure within the drop-down menu to add it to your equation. 
!e symbol or structure will appear in the Equation Editor palette. 

If the structure contains placeholders, click in the placeholder and type 
the numbers or symbols.  
Click ‘OK’. !e equation will appear on the flipchart page. 

Note: Objects created with the Equation Editor are defined as Equation objects in the Object 
Browser. 

Editing an equation:

To resize an equation object select the equation and use the sizing handles to change its size.  You may 
also use the Increase/Decrease object size tools in the Marquee Handles.

To change the color, select the equation and click on the desired color swatch in the Color Palette of 
the Main toolbox.  You can also use the Fill tool to change the color of the equation.  Click on the Fill 
tool, choose a color from the Color Palette and click on the equation.
To edit an equation, double-click on the equation to re-launch the Equation Editor palette.   Make 
necessary changes to the existing equation.
Click ‘OK’.

Note: When adding variables to your equations in the Equation Editor, click the space bar after typing each letter.  !is will allow the 
letters to remain italicized.  
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New Features

Page Extender Tool

!e Page Extender allows you to quickly add more workspace by extending the height of the active flipchart 
page. 

!e Page Extender is not displayed by default. 

To view the Page Extender:

Click on Main Menu> View>Page Extender. 
!e Page Extender icon appears at the bottom of the flipchart page. 
It can be clicked and dragged to any desired location on the page.
Click the Page Extender icon to extend the height of the current 
page by10 percent.  
Continue to click the Page Extender icon to add more space as 
needed.  

When additional height is added to the page, a scroll bar appears to the 
right of the flipchart page to allow access to the added space. Use the 
scroll bar to scroll up and down the page as needed.

Note: !e entire page may be viewed by clicking the ‘Page 
Scale’ menu and choosing ‘Fit to Height’.
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New Features

Once the Page Extender is made active within a profile, it remains available on each page of all flipcharts 
opened within that profile. 

To close the Page Extender:

Click on Main Menu>View>Page Extender.
To set a profile to include the Page Extender as a property of 
the profile’s layout:

Choose Edit>Profiles.
Select the ‘Layout’ tab within the ‘Edit Profiles’ Dialog 
Box. 
Place a check next to ‘Show page extender’.
To save the currently active profile with this setting:

Click ‘Done’.
To define a new custom profile with this setting:

Click the ‘Save Profiles As’ icon.
Give the profile a unique name.
Click ‘Save’.

Note: Backgrounds consisting of photographs, patterns, textures, etc. will stretch as the page is extended.
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New Features

Set Square

!e Set Square is an addition to the Math Tools. It has many uses such as 
measuring angles and checking that lines are parallel.

To access the Set Square tool: 

Select Tools>Maths Tools>Set Square.

To move the Set Square:

Move the cursor inside the area of the small white lined arc of the Set Square 
tool. !e cursor will display as the Freely Move icon. 
Click and drag to move the Set Square.
Release the mouse click when the tool is in the desired location.

To change the size of the Set Square:

Move the cursor over the area to the outside of the numbered arc. !e cursor 
will display as the Size icon.
Click and drag to the desired size.
Release the mouse click when the tool reaches the desired size.
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New Features

To rotate the Set Square:

Move the cursor within the area between the small white lined arc and the 
large numbered arc. !e cursor will display as the Rotate icon.

Click and drag to rotate to the desired angle. !e angle of rotation is 
displayed in the center of the Set Square.

Release the mouse click when the tool is at the desired angle.

To draw a straight line using the Set Square:

Select the Pen or Highlighter tool.
Choose the color and width that you desire.
Move the cursor near the outside edge of the Set Square.  
!e cursor will display as the Pen or Highlighter tool icon.
Click and drag along the outside edge of the Set Square.
Release the mouse click when you have drawn the desired 
segment.

To close the Set Square:

Click on the menu icon in the center of the tool and  
select ‘Close‘.



ActivInspire Update14

Enhancements

Enhancements 
ActivInspire Version 1.6 offers some functionality enhancements to existing tools, making your options more 
expansive. These upgrades are explained in this section of the ActivInspire v1.6. Addendum.

Pen Tool (Core Essentials, Page 20) 
and Select Tool (Core Essentials, Page 26)   

!e Pen tool now remembers the last color and width used upon restart. 

When using the Pen tool, it is possible to access the Select tool using a 
right click. !is is especially helpful when working at the ActivBoard.

To quickly convert the most recently created annotations to text:

Right-click and choose ‘Convert to text’ from the pop-up menu.

!e Pen tool cursor can be turned off so it does not display.

Choose Edit>Profiles.
Choose the ‘Settings’ tab.
Select ‘Tools’ from the menu on the left side of the ‘Edit Profiles’ Dialog Box.
Remove the check from ‘Show pen width indicator’.
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Enhancements

Shape Tool (Core Essentials, Page 33)  

!e width of a shape’s outline can now be edited by choosing the shape with the Select tool and 
clicking one of the preset widths or moving the Pen Width Slider.  !e width of the outline will 
change accordingly.

It is now possible to create shapes by clicking at the point on the page that is to be the center of the 
shape and dragging away from the center. In order to create shapes in this way, it is necessary to edit a 
profile. To do so:

Choose Edit>Profiles. !e current 
profile will display in the upper left of 
the Edit Profiles dialog box. 
Choose the ‘Settings’ tab.
From the menu on the left, choose 
‘Tools’. Tool options will appear in the 
left side of the dialog box.
Under ‘Shape Tool’ click the arrow 
in the pop-up menu next to ‘Create 
shapes by dragging from:’ Choose 
‘Center’.

When using the edited profile, all shapes will 
be created by clicking and dragging outward 
from their center point.
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Enhancements
Camera Tool (Core Essentials, pg. 54)

You can now capture an image from the ActiView using the Camera Tool. 

Select Tools from the Main toolbox.
Choose Camera>Capture from ActiView.
Select an option from the Camera Snapshot window.
!e image will be placed according to your choice.
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Enhancements

Desktop Tools-Camera Tool (Core Essentials, pg. 58)

ActiView capture is available within the Desktop Tools menu. 

Click the Desktop Tools icon on the Main toolbar.  !e flipchart is minimized  
and the floating Desktop Tools toolbox is displayed.  
Move the cursor over the Desktop Tools icon to display the available tools. 
Move the cursor over the Camera tool icon to display the capture options. 
Click ‘Capture from ActiView’.
Choose a location for the image from the five options in the ‘Camera 
Snapshot’ window. 
!e image will be placed according to your choice.
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Enhancements

Page Browser (Core Essentials, Page 70) 

!e border surrounding a selected page within the Page Browser has been changed to black to make 
identifying the selected page easier.

It is now possible to copy, paste, delete and duplicate multiple pages within the Page Browser.  

To select consecutive pages, click on the page 
thumbnail of the first page in the series, press and 
hold the Shift key and click the last page to be 
edited.
To select non-consecutive pages, click on the first 
page to be included in the selection. Press and 
hold the Control key as the other desired pages are 
selected.
A black outline surrounds the first page that was 
selected using one of the above methods; the other 
selected pages are outlined in blue. 
!e Page Edit drop-down menu is available in the 
top right corner of the black outlined thumbnail.  !is 
menu offers edit options to cut, copy, paste, duplicate 
or delete the selected pages.  
!e selected pages may also be copied to another 
flipchart using the drag and drop method. Simply 
click on one of the selected pages and drag to the tab 
of the flipchart where they are to be pasted. 
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Enhancements

Multiple pages can be selected and reordered by clicking and dragging one of the selected pages to 
the desired place within the page order. 
!e Page Edit drop-down menu now offers the option of Inserting Template, Activity and other page 
resources directly from the Insert Page menu.
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Enhancements

Studio Calculator (Core Essentials, Page 94)

!e calculator now offers more robust options. 

A backspace key is available to remove the last 
digit entered. 
!e calculation can be clicked and dragged onto 
the flipchart page as a textbox. Simply click on 
the calculation and drag it onto the page.

Primary Calculator (Core Essentials, Page 94) 

!e child’s Calculator is now accessed by changing ActivInspire’s interface to Primary rather than through a 
right-click pop-up menu. To make the Primary interface active:

From the View menu, choose ‘Dashboard’>’Configure’.
Place a check next to ‘Launch next time using the 
Primary look and feel’. 
Quit ActivInspire. When ActivInspire is next opened, it 
will do so in the Primary interface.

Note: To return to the Studio interface, follow the same steps. !e 
checkbox will indicate ‘Launch next time using the Studio  
look and feel’.



21ActivInspire Update

Enhancements

Importing Files (Core Essentials, Page 111) 

In addition to the file types listed on page 111 of the Core 
Essentials manual, Becta (.iwb) files can now be imported. 
Becta is a common format for interactive whiteboard 
documents and allows files to be shared across different 
software programs. 

IMS, QTI, XML files, and ExamView XML files can no 
longer be imported. 

Exporting Files 

It is now possible to export flipcharts as Becta (.iwb) files.

From the file menu choose Export>Becta (.iwb).
In the ‘Save’ dialog box, choose the location to which 
the file is to be saved, give the file a name and click save.
"e file will be created and exported. 
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Enhancements

Insert Link (Beyond the Essentials, page 82)

Insert Link now includes the option of ‘Embedded HTML’.  !is option allows you to embed content directly 
into the flipchart page so that content is immediately accessible within the flipchart rather than having to launch 
a browser. You can embed videos, widgets, Google Maps and documents. !e embedded file will maintain all 
functionality. Embedded content is streamed live, so custom live feeds from Twitter, news feeds or other live 
sites will update immediately upon refreshing the embedded placeholder. 

To embed a HTML code, you must first obtain an embed code for the desired file.  Many popular video sites 
such as YouTube, SchoolTube and TeacherTube provide an easy to locate ‘Share’ or ‘Embed’ link. Google 
Maps provides a chain link icon that, when clicked, displays the embed code. 
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Enhancements
To insert an Embedded HTML: 

In ActivInspire, select Insert>Link>Embedded HTML. 

Right-click in the ‘Insert Embedded HTML’ window and 
select ‘Paste’.
Click ‘OK’. 
!e file is now added to the page as an embedded 
placeholder.

To position the placeholder on the flipchart page:

Choose the Select tool.
Click and drag around the placeholder to select it. 
Click and drag the Freely Move icon to reposition the 
placeholder.
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